Написать программу,решение следующей шуточной задачи(использовать неполную форму) 1)ЭВМ...

0 голосов
37 просмотров

Написать программу,решение следующей шуточной задачи(использовать неполную форму)
1)ЭВМ спрашивает:"Сколько вам лет?"
*Если ответ меньше 18,то отвечает:"Вы ребёнок"
*Если вам больше 18 но меньше 35:"Вы молоды"
*Если вам больше 35 но меньше 100:"Вы взрослый"


Информатика (15 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program evm;
var
a:integer;
begin
Writeln('Сколько вам лет? ');
readln(a);
if a<18 then writeln('Вы ребёнок');<br>if (a>18) and (a<35) then writeln('Вы молоды');<br>If (a>35) and (a<100) then writeln('Вы взрослый');<br>readln;
end.

(1.8k баллов)