написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с...

0 голосов
37 просмотров

написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.


Информатика | 37 просмотров
Дан 1 ответ
0 голосов

#include
using std::cout;
using std::cin;
using std::endl;

int main()
{
   double x, percent;

   cout << "Enter the number: ";<br>   cin >> x;
   cout << "Enter the percentage: ";<br>   cin >> percent;

   cout << "\n" << percent << " percent of the " << x<br>      << " = " << (x / 100 * percent) << endl;<br>
   return 0;
}


image
(2.0k баллов)