Как написать программу в паскале для вычисления значений выражений. исходные данные a,b,c...

0 голосов
54 просмотров

Как написать программу в паскале для вычисления значений выражений. исходные данные a,b,c задаются пользователем с клавиатуры.


image

Информатика (28 баллов) | 54 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program aaa;
uses crt;
var a,b,c:integer;
x, y: real;
begin
writeln(' Vvedite a ');
readln(a);
writeln(' vvedite b ');
readln (b);
wriateln(' Vvedite c' );
readln (c);
x:=((2*a^2-b)/(3*c));
y:=(sqrt(x+c^2)+4*a*b);
writeln( 'x=', x, 'y=', y);
end. 
Вот программа, к сожалению, паскаля на компе у меня нет,  поэтому, думаю, ты сам справишься с подготовкой программы к запуску и тестированию

(6.2k баллов)
0

все хорошо работает?

0

нет,ошибка

0

завтра попробую исправить

0

исправил ошибку, удали решение и я выложу исправленное в файле паскаля