Составьте программу , которая выводит ** экран числа кратные 2 и 7 в диапазоне от 2 до 120

0 голосов
337 просмотров

Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120


Информатика (12 баллов) | 337 просмотров
0

программа

0

Паскаль

0

ABC?

0

да

0

var k,m,n:longint;beginwrite('m n ? '); readln(m,n);for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readlnend.

0

в инете нашел

0

нет папа программист

0

я не очень понимаю , что написанно

0

я ответил на гавной станице смотр

Дан 1 ответ
0 голосов

Var k,m,n:longint;
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.

(41 баллов)