Написать программу, которая вычисляет среднее арифметическое n чисел. Выполнить в Pascal.

0 голосов
28 просмотров

Написать программу, которая вычисляет среднее арифметическое n чисел.
Выполнить в Pascal.


Информатика (18 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.

(96 баллов)
0
В задаче написано N, а не три числа задача вообще никак не относится.