Написать программу ,которая вводит в двумерный массив z[6:7] только четные числа

0 голосов
36 просмотров

Написать программу ,которая вводит в двумерный массив z[6:7] только четные числа


Информатика (114 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Программа может выглядеть так:

uses Crt;
const n=6;
        m=7;
type Mas=array [1..n, 1..m] of integer;
var Z: Mas;
    i,j: integer;
begin
ClrScr;
for i:=1 to  n do
  begin
  for j:=1 to m do
     begin
      Z[i,j]:=2*(10+random(40));
      Write (Z[i,j]:6);
     end;
  WriteLn;
  end;
  WriteLn;
ReadLn;
end.




0

а языком алгоритмика ,можете?

0

А что это за язык??? Я в основном пишу в Turbo Pascal...

0

а мы на языке кумира(алгаритмический язык)я вроде решила,вот только хотела проверить себя