Написать программу ** PascalABC которая при выполнение выведет ** экран 10 слов привет.

0 голосов
54 просмотров

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет.


Информатика (15 баллов) | 54 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program HelloWord1;
var
     i : integer;
begin
for i := 1 to 10 do
    writeln (' Привет!') ;
end.

либо

Program HelloWord1;
var 
     i : integer;
begin
for i := 1 to 10 do 
     begin
    writeln (' Привет!') ;
    end
end.

(1.4k баллов)