1.тема циклы со сщетчиком.Написать программу в паскале для ввода с клавиатуры 15 чисел и...

0 голосов
50 просмотров

1.тема циклы со сщетчиком.Написать программу в паскале для ввода с клавиатуры 15 чисел и вывода номеров отрицательных элементов.

2.написать программу в паскале

f(x)=2(sin*sin)x+1


Информатика (84 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

var a:array[1..15]of integer;

i:integer;

begin

for i:=1 to 15 do if a[i]<0 then write(i,' ');</p>

end.

 

function f(x:real):real;
begin
f:=2*sin(x)*sin(x)+1;
end;

var x:real;

begin
readln(x);
writeln(f(x));
end.

(9.9k баллов)