Написать программу ** языке си++ Дан массив из 10 целочисленных элементов. Посчитать...

0 голосов
35 просмотров

Написать программу на языке си++
Дан массив из 10 целочисленных элементов. Посчитать сумму всех элементов массива.


Информатика (25 баллов) | 35 просмотров
Дано ответов: 2
0 голосов

Void main(){
   int m[10], sum;
   for(int i=0; i<10; i++){<br>      sum+=m[i];
   }
}
     

(454 баллов)
0 голосов

#include "stdafx.h"
#include
using namespace std;

int main() 
      {
         int i;

         int sum = 0;

         const int size = 10;
  
         int main_mass[size];

         for (i = 0; i < size; i++) {

               cout << "Enter the number " << i << " of " << size << " : ";</span>
               cin >> main_mass[i];

               sum += main_mass[i]; 

        };
        cout << "Summa vseh elementov massiva = " << sum << "  "; </span>               system("pause");
     }

(1.0k баллов)