Написать программу в паскале: Имеется кусок ткани длинной M метров. От него...

0 голосов
119 просмотров

Написать программу в паскале: Имеется кусок ткани длинной M метров. От него последовательно отрезаются куски равной длины. Все данные по использованию ткани заносятся в компьютер. Компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.


Информатика (170 баллов) | 119 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PROGRAM LGJ;
var 
m,n:real;
begin
writeln('введите длинну ткани');
readln(m);
writeln('введите отрезаюмую длинну');
readln(n);
if mwriteln('материала не хватает!');
end.

(336 баллов)