ИНФОРМАТИКА!!!!.Написать программу для вычисления площади ромба (S=1/2 d1d2 ,где d1 и d2...

0 голосов
370 просмотров

ИНФОРМАТИКА!!!!.Написать программу для вычисления площади ромба (S=1/2 d1d2 ,где d1 и d2 - диагонали ромба)


Информатика (12 баллов) | 370 просмотров
Дан 1 ответ
0 голосов

Var d1,d2:integer;
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write('Площадь равна ',s);
end.

(1.7k баллов)