Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру

0 голосов
171 просмотров

Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру


Информатика (18 баллов) | 171 просмотров
0

На каком языке?

0

Паскаль

Дан 1 ответ
0 голосов

Program _1;
var a,b,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
Буду благодарен за "Лучший ответ"

(562 баллов)