Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(**...

0 голосов
196 просмотров

Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)


Информатика (18 баллов) | 196 просмотров
0

удаляет цифру?

0

да

Дан 1 ответ
0 голосов

Program chisla;
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.

(654 баллов)