Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести ** экран...

0 голосов
33 просмотров

Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор)
помогите пожалуйста, очень нужно и срочно)))))))))))))))


Информатика (28 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.

(1.7k баллов)
0

спасибо)))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))