Программирование ** Паскале. Тема Ветвление. Составить программу, определяющую...

0 голосов
57 просмотров

Программирование на Паскале. Тема Ветвление.
Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.


Информатика (181 баллов) | 57 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program prog1;
var
z,x,y:integer;
begin
write('Введите два числа:");
read(x,y);
if x>y then 
z:=x*2;
else
z:=y*2;
write(z);
readln;
end.

(817 баллов)
0 голосов

If a
a,b - числа

(1.6k баллов)