Написать программу в Паскаль, помогите пожалуйста

0 голосов
18 просмотров

Написать программу в Паскаль, помогите пожалуйста


image

Информатика (70 баллов) | 18 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program prog;
uses crt;

var a,b, c, h, s : real;

begin
clrscr;

Write('Основание а = ');
readln(a);
Write('Основание b = ');
readln(b);
Write('Угол с при большем основании = ');
readln(c);

H:=(a-b)/2*(sin(c)/cos(c));
s:=(a+b)*h/2;

writeln('S = ',s:0:3);
end.

(9.6k баллов)
0

Спасибо большое;)