Помогитее пожалуйста,** языке программирования Pascal,очень прошу( Заранее спасибо) 1)...

0 голосов
40 просмотров

Помогитее пожалуйста,на языке программирования Pascal,очень прошу( Заранее спасибо)
1) Составьте программу,проверяющую,верно ли утверждениечто введенное вами целое число является четным.
2)Напишите программу,которая бы запрашивала целое число и распечатывала любое его значение,кроме 13. Если заданное число равно 13,вместо него печатается число 77.
ПОЖАЛУЙСТААА!!;(( ЕСЛИ НЕЗНАЕТЕ КАК РЕШАТЬ ПОЖАЛУЙСТА НЕ ЗАНИМАЙТЕ МЕСТО ДЛЯ ОТВЕТА


Информатика (849 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  n:integer;
begin
  Write('Введите четное число: '); Readln(n);
  if (n mod 2)=0 then Writeln('Верно!')
  else Writeln('Неверно!')
end.

var
  n:integer;
begin
  Write('Введите любое целое: '); Readln(n);
  if n<>13 then Writeln(n) else Writeln(77)
end.


(142k баллов)