Как написать программу ,которая по введенной цифре оценку хорошо

0 голосов
25 просмотров

Как написать программу ,которая по введенной цифре оценку хорошо


Информатика (12 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

если я тебя правильно понял то

var a:integer;

begin

read(a);

if a=5 then writeln('отлично');

if a=4 then writeln('хорошо');

if a=3 then writeln ('не очень');

if a=2 then writeln('плохо');

end. 

(282 баллов)