Помогите составить программу в Turbo Pascal! Срочно надо! Надо найти значение Y. 4х+10...

0 голосов
21 просмотров

Помогите составить программу в Turbo Pascal! Срочно надо! Надо найти значение Y. 4х+10 если х>0 ; 8+х если х<4 это система уравнений! Сроочно


Информатика (218 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Не совсем понял условие
 но возможно так:
var
  X,Y1,Y2:integer;
begin
    Write('Введите X: '); Readln(X);
  Y1:=4*X+10; Y2:=8+X;
  if X>4 then writeln('Y1=',Y1);
  if X<0 then writeln('Y2=',Y2);</strong>
  if (X>0) and (X<4) then   writeln('Y1=',Y1,' Y2=',Y2);</strong>
end. 

(2.0k баллов)
0

Спасибо)