Напишите программу Заполнить массив ** N элементов вводом с клавиатуры. Измените массив,...

0 голосов
75 просмотров

Напишите программу
Заполнить массив на N элементов вводом с клавиатуры. Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.


Информатика (75 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

Var
i,n,a:integer;
s:String;
begin
writeln('Введи длину массива');
read(n);
i:=1;
while (i<=n) do<br> begin
read(a);
s:=s+IntToStr(a)+' ';
end;
writeln(s);
end.

(18 баллов)
0

работает?