Помогите. Работа в Паскале (Algo). Написать программу пересчета веса из фунтов F в граммы...

0 голосов
55 просмотров

Помогите. Работа в Паскале (Algo).
Написать программу пересчета веса из фунтов F в граммы G и килограммы Kg, если 1 фунт = 409,5 грамм. Выполнить расчет для 3,5 фунтов.
Использовать форматный вывод.

Помогите пожалуйста. Как правильно оформить?


Информатика | 55 просмотров
Дан 1 ответ
0 голосов

Gdarfherfhdfhfdhdfhdf

(4.7k баллов)
0

var f, g, kg: real;
begin
write('Введите кол-во фунтов: ');
read(f);
g:=f*409.5;
kg:=g/1000;
writeln(f, ' фунтов = ', g, ' грамм');
writeln(f, ' фунтов = ', kg, ' килограмм');
end.