Напишите программу, которая вычисляет частное от целочисленного деления двух заданных...

0 голосов
161 просмотров

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.


Информатика (18 баллов) | 161 просмотров
Дан 1 ответ
0 голосов

C++:

#include //магия

 

using namespace std; //магия

 

int main() //тело программы

{

 int a,b; //те числа(объявление переменных)

 cin>>a; //ввод первого числа

 cin>>b; //ввод второго числа

 cout<<((int)(a/b))<<endl; //(int)х - преобразовать х в целое число(отбросить дробную   //часть)</p>

//cout<< - вывод</p>

//endl - переход на следующию строчку

system("PAUSE"); //чтобы программа сразу не завершалась

 return 0;

}

//               // - коментарий

 

(772 баллов)