ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ!!!!! Напишите программу, которая вычисляет частное от...

0 голосов
43 просмотров

ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ!!!!!

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.


Информатика (18 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

//C++ - язык програмирования(не Pascal)

#include //чтобы выводить на экран

 

 

int main() //тело программы

{

 int a,b; //те числа(объявление переменных)

std::cin>>a; //ввод первого числа

 std::cin>>b; //ввод второго числа

 std::cout<<((int)(a/b))<<std::endl; //(int)х - преобразовать х в целое число(отбросить //дробную   часть)</p>

//std::cout<< - вывод</p>

//std::endl - переход на следующию строчку

system("PAUSE"); //чтобы программа сразу не завершалась

 return 0;

}

//               // - коментарий

 

P.S ответь, пожалуйста, на моё сообщение.

(772 баллов)