Составить программу ** языке паскаль: ввести 4 числа и вывести большее из них.( срочно)

0 голосов
47 просмотров

Составить программу на языке паскаль: ввести 4 числа и вывести большее из них.( срочно)


Информатика (12 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Var x, y, z: integer;
var M:Array[1..4] of integer;
begin
z:= -7000;
for var i:= 1 to 4 do 
beginwriteln('Введите число');
readln(M[i]);
if z< M[i] then z:= M[i];
end;
writeln(z :4 );
end.

(6.5k баллов)