КТО РЕШИТ , ТОМУ 55 БАЛЛОВ!!! составить программу нахождения суммы чисел кратным 3, от 12...

0 голосов
25 просмотров

КТО РЕШИТ , ТОМУ 55 БАЛЛОВ!!! составить программу нахождения суммы чисел кратным 3, от 12 до 36 (цикл)


Информатика (97 баллов) | 25 просмотров
0

через паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:integer;
begin
for a:=12 to 36 do begin
if a mod 3 = 0 then writeln(a);
end;
end.

(8.6k баллов)
0

спасибо :)

0

вы не отметите мой ответ как лучший?

0

буду признателен

0

если не будет других ответов , то Ваш ответ лучший!