Составить программу которая выводит ** экран таблицу квадратов первых десяти целых...

0 голосов
100 просмотров

Составить программу которая выводит на экран таблицу квадратов первых десяти целых положительных чисел
Таблица квадратов целых чисел:
---------------------------------------------------
Число Квадрат
1 ---1
2 ---4
3 ---9
4 ---16
5 ---25
6 ---36
7 ---49
8--- 64
9 ---81
10 ---100


Информатика (19 баллов) | 100 просмотров
0

На паскале?

0

я просто сейчас через delphi делаю

0

да

0

а где надо создавать файл cdu

0

или новый создать?

0

мне сюда написать?

0

да)

0

Еще что то нужно?)))

0

да несколько секунд, у нас в 8 программирование и это мы проходили в начале года просто надо найти;)

0

можешь помочь?

Дан 1 ответ
0 голосов
Правильный ответ

Uses crt;var N, K, I:integer;        rez:longint;begin     clrscr;     For N:=1 to 10 do begin     K:=2;     rez:=1;     for I:=1 to K do     rez:=rez*N;     writeln(N,' в степени 2 = ',rez);                end;end.

(91 баллов)
0

где создать файл cdu я просто сейчас через delphi делаю

0

давай Ты в вк есть? так легче будет

0

а может по другому заданию получится?

0

мне завтра уже сдавать

0

Что то пока нету мыслей, подумаю вечером если успею,, тебе когда надо?

0

да если можно)

0

ПРо следующий день надо задачу?)

0

Я не знаю через abc paskal делала

0

да /c_didi