Ребят) Помогите с программой ** Паскале, пожалуйстаа)Нужно написать программу, которая...

0 голосов
51 просмотров

Ребят) Помогите с программой на Паскале, пожалуйстаа)
Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)


Информатика (42 баллов) | 51 просмотров
Дано ответов: 2
0 голосов

Var i:integer;

Begin

For i:=10 to 99 do

Begin

if (i mod 3=0) or (i mod 5=0) then Writeln(i);

end;

readln;

end.

(3.2k баллов)
0 голосов

var i:integer;
begin
for i:=10 to 99 do
if (i mod 3=0) or (i mod 5=0) then write(' ',i);
end.

(232 баллов)