Paskal выдаёт ошибку, помогите пожалуйста испрвить:
Задача:Написать программу, которая проверяет, является ли четным введенное пользователем целое число.
program cisla;
var
a:integer;
begin
writeln('Введите число, ');
readln(a);
if a mod 2=0 then writeln('Число четное');
else
writeln('Число нечетное');
readln
end.