Написать программу которая находит сумму чисел которые делятся ** 3 , для первых n...

0 голосов
33 просмотров

Написать программу которая находит сумму чисел которые делятся на 3 , для первых n натуральных чисел . число n вводится с клавиатуры . выполнить программу для n=50 записать результат.


Информатика (48 баллов) | 33 просмотров
0

На каком языке программирования надо?

Дан 1 ответ
0 голосов

Var n,i:byte; sum:integer;
begin
writeln('Введите количество чисел');
readln(n);
sum:=0;
for i:=1 to n do
if i mod 3=0 then sum:=sum+i;
writeln('Сумма=',sum);
readln;
end.

(94 баллов)