Привет, помогите пожалуйста написать программу для решения задачи (** паскале). Задача:...

0 голосов
21 просмотров

Привет, помогите пожалуйста написать программу для решения задачи (на паскале). Задача: первый отрезок пути автомобиль прошел со скоростью (задать скорость). А второй отрезок пути со скоростью (задать скорость). Найти среднюю скорость на протяжении всего пути.


Информатика (30 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
var v, v1, v2 : real;
begin 
  writeln ('Задайте скорость движения авто на пути 1');
  readln (v1);
  writeln ('Задайте скорость движения авто на пути 2');
  readln (v2);
  v := ( v1 + v2 ) / 2;
  writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час');
end.
(1.3k баллов)
0

спасибо огромное