Составить программу ** Turbo Pascal: вычислить выражение [(2а+4Ь)+1]/(а+2Ь+4).

0 голосов
34 просмотров

Составить программу на Turbo Pascal: вычислить выражение [(2а+4Ь)+1]/(а+2Ь+4).


Информатика (15 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Uses Crt;
var
  a,b:real;
begin
  ClrScr;
  Write('a,b='); Read(a,b);
  Writeln((2*a+4*b+1)/(a+2*b+4));
  ReadKey
end.

Тестовое решение:

a,b=3.75 -2.184
-6.9781194561E-02


(142k баллов)