Написать программу подсчёта числа отрицательных элементов массива

0 голосов
34 просмотров

Написать программу подсчёта числа отрицательных элементов массива


Информатика (16 баллов) | 34 просмотров
0

язык какой?

0

Тогда Паскаль

Дан 1 ответ
0 голосов

Const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
    for i:=1 to n do
        begin
            a[i]:=random(100)-50;
            write(a[i]:4);
                  if a[i]<0 then<br>                      k:=k+1;
         end;
writeln;
writeln(k);
end.
   

(9.6k баллов)