Напишите программу, которая получает два целых числа и находит их произведение, не...

0 голосов
150 просмотров

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения. Учтите, что числа могут быть
отрицательными. Через цикл WHILE!!!!


Информатика (51 баллов) | 150 просмотров
0

на каком языке?

0

программирования

0

ок, так на каком языке программирования вам нужна программа?

0

по видимому паскаль?

0

да

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:integer;
begin
writeln('введите два числа');
readln(a,b);
c:=0;
while a<>0 do begin
c:=c+b;
a:=a-1;
end; writeln('ответ : ',c);
end.

(8.6k баллов)