напишите программу пожалуйста! Дана длина ребра куба. Найти объем куба и площадь его...

0 голосов
53 просмотров

напишите программу пожалуйста! Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности.


Информатика | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var    a: real;

begin
    write('Введите сторону куба = ');
    readln(a);
    writeln('Объем = ', a * a * a);
    writeln('Площадь поверхности = ', 6 * a * a);
end.

(55.0k баллов)