Даны 2 целых числа m и n. Напишите программу которая выводит ** экран частное от деления...

0 голосов
110 просмотров

Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.


Информатика (79 баллов) | 110 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var m,n:integer;
  begin
    write('m:=');
    readln(m);
    write('n:=');
    readln(n);
      if m mod n = 0 then
       writeln(m,'/',n,'=',m/n)
      else
        writeln('Не делится нацело');
  end.

(2.3k баллов)