Составьте программу,которая проверяет,является ли человек заданного возраста...

0 голосов
31 просмотров

Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: Является либо не является


Информатика (78 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var A:integer;
Begin
WriteLn('Введи возраст человека');
ReadLn(A);
if (A>6)and(A<17) then Write('Является школьником')<br>else WriteLn('Не является школьником')
End.

(671 баллов)
0

Спасибо)))

0

Если от 6 до 17, включая 6 и 17, то замени:
(A>6)and(A<17)<br>на:
(A>=6)and(A<=17)

0

Не за что=)))