—написать программу пересчета величины временного интервала, заданного в минутах, а...

0 голосов
303 просмотров

—написать программу пересчета величины временного интервала, заданного в минутах, а величину, выраженную в часах и минутах. решить через паскаль Абс


Информатика (142 баллов) | 303 просмотров
Дан 1 ответ
0 голосов

Program p1;
var a,b,c: integer;
begin
writeln ('Введите количество минут');
readln (a);
b:=a div 60;
c:=a mod 60;
writeln ('в часах: ',b,', в минутах: ',c);
end.

(1.2k баллов)