Нужна блок-схема Напишите программу, которая по номеру дня недели- целому числу от 1 до...

0 голосов
120 просмотров

Нужна блок-схема Напишите программу, которая по номеру дня недели- целому числу от 1 до 7- выдает в качестве результата количество занятий в вашей группе в соответствующий день


Информатика (69 баллов) | 120 просмотров
Дан 1 ответ
0 голосов
Var
  x: integer;
BEGIN
Repeat
 Write('Ввести число от 1 до 7: ');
 Readln(x);
until x in [1..7];
Case x of
   1: Writeln('21 пара');  
2: writeln('4 пары');
  3: writeln('св');
  4: writeln(св'');  
5: writeln('св');
   6: writeln('св');  
7: writeln('нет пар');
end;
Readln
END.
(564 баллов)