Напишите программу, которая,используя процедуру writeln, изобразит ** экране домик....

0 голосов
104 просмотров

Напишите программу, которая,используя процедуру writeln, изобразит на экране домик. Подпишите домик своей фамилией. Фамилию запросите при помощи оператора ввода.


Информатика (44 баллов) | 104 просмотров
0

заранее спасибо

Дан 1 ответ
0 голосов

Program Task28;
uses crt;
Var  n:string;    
Begin 
write('Zadaite slovo dlya doma= '); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый} 
writeln('    ___/\___'); 
writeln('    __/__\___'); 
writeln('   __/___\__'); 
writeln(' __/____\__'); 
writeln('__/______\__'); 
writeln(' _|________|_'); 
writeln(' _|________|_'); 
writeln(' _|' , n ,      '|_'); 
writeln(' _|________|_');  Readkey;End.

(305 баллов)
0

можно еще вопрос

0

напишите там где вы ответили

0

напишите программу, которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите пояснениями. Пожалуйста