Напишите программу нахождения первых k чисел,кратных тремЯзыки Pascal или Python

+85 голосов
1.9m просмотров

Напишите программу нахождения первых k чисел,кратных тремЯзыки Pascal или Python


Информатика (21 баллов) | 1.9m просмотров
Дан 1 ответ
+154 голосов

Ответ:

на Python:

k = int(input())

for i in range(1, k+1):

   if i % 3 == 0:

       print(i, ' ', end='')

Объяснение:

Программа напишет в ряд все числа кратные 3 до K

(1.2k баллов)
+122

На Pascal:

var k, i: integer;
begin
readln(k);
for i:=1 to k do
if i mod 3 = 0 then write(i, ' ');
end.