Дано целое число написать программу выводящую ноль если число меньше нуля или без...

0 голосов
43 просмотров

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля


Информатика (34 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n:integer;
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;<br>writeln(n);
end.

(1.2k баллов)