Напишите программу в Turbo Pascal

0 голосов
24 просмотров

Напишите программу в Turbo Pascal


image

Информатика (217 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Program UVA;
 var c:array[1..20] of integer;
 max,k,t:integer;
begin
 max:=0;
  for k:=1 to 20 do
   read(c[k]);
 for k:=1 to 20 do
 begin
   if c[k]>max then
    begin
     t:=k;
     max:=c[k];
   end;
 end;
write (max, ' ', t);
end.

(88 баллов)