** с++ Напишите программу, которая вычисляет минимальное из трёх введённых чисел....

0 голосов
153 просмотров

На с++
Напишите программу, которая вычисляет минимальное из трёх введённых чисел. Используйте функцию.

Входные данные
Входная строка содержит три целых числа, разделённых пробелами.

Выходные данные
Программа должна вывести минимальное из полученных чисел.

Примеры
входные данные
1 2 3
выходные данные
1


Информатика (340 баллов) | 153 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
using std::cin;
using std::cout;
using std::sort;

int arr[3];

void min(){
    sort(arr, arr+3);
    cout << arr[0];<br>}

int main()
{
    for (int i = 0; i < 3; ++i)
    {
        cin >> arr[i];
    }
    min();
    return 0;
}




(133 баллов)