Написать программу для решения уравнения ax=b ** языке паскаль abc

0 голосов
67 просмотров

Написать программу для решения уравнения ax=b на языке паскаль abc


Информатика (12 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Program Ur1;

Uses Crt;

var a,b,x:real;

begin

     clrscr;

     write('Введите а>0:');

     readln(a);  

     if (a=0) then a:=1; {чтобы избежать ошибки во время выполнения}

     write('Введите b:');

     readln(b);

 

     x:=b/a;

    writeln('x=',x);

    readkey; 

 

 end.

 

 

 

  

 

 

 

 

 

 

 

 

 

(2.4k баллов)