Дано целое число С.Напишите программу,которая возводит в квадрат остаток от...

0 голосов
60 просмотров

Дано целое число С.Напишите программу,которая возводит в квадрат остаток от целочисленного деления числа С на 10 и выводит на экран монитора результат


Информатика (12 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

#include

#include

int main( void )

{

  int c, i;

  printf("Input number:");

  scanf(&c);  //амперсант c в скобках

  i = (int)(c%10);

  c = i*i;

  printf("Answer: %i", c);

  getch();

  return 1;

}

(38 баллов)