Дано целое число. Напишите программу, которая уменьшает ** 2 модуль этого числа и выводит...

0 голосов
64 просмотров

Дано целое число. Напишите программу, которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

ПЛИИИИЗЗЗЗЗ.....HЕLP(((


Информатика (16 баллов) | 64 просмотров
Дано ответов: 2
0 голосов

uses crt;
var
n:integer;
BEGIN
read(n)
n:=abs(n)-2;
write(n);
END.

(617 баллов)
0 голосов

var

 n:integer;

begin

 readln(n);

 writeln(abs(n)-2);

end.

(989 баллов)