Составить программу |a|+|b|+c где c = 5

0 голосов
44 просмотров

Составить программу |a|+|b|+c где c = 5


image

Информатика (38 баллов) | 44 просмотров
0

Это же элементарно... Выражение уже есть. Нужно только объявить переменные и присвоить им значения... Вы хоть раз учебник-то читали по теме занятия?

Дан 1 ответ
0 голосов

Var a,b,c:real;
begin
  readln(a,b,c);
  writeln('|a|+|b|+c=',abs(a)+abs(b)+c);
end.

(3.3k баллов)