Написать программу, которая проверяет, правильно ли человек ответил ** вопрос «Сколько...

0 голосов
42 просмотров

Написать программу, которая проверяет, правильно ли человек ответил на вопрос «Сколько будет 2*2? Написать программу в Паскале, пожалуйста )


Информатика (414 баллов) | 42 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var n: integer;
begin
  writeln('Сколько будет 2*2?');
  read(n);
  if n = 4 then writeln('Правильно!')
           else writeln('Неправильно!')
end.

(13.3k баллов)
0

Спасибо, ответ правильный

0 голосов

Var a:integer;
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.

(192 баллов)
0

Надо же, 2*2=2?

0

нет, 2*2=4

0

Ой да

0

Я запутался

0

Так исправьте, пока не поздно