Написать программу которая среди введённых чисел ищет и считает числа кратные 5 )помогите...

0 голосов
35 просмотров

Написать программу которая среди введённых чисел ищет и считает числа кратные 5 )помогите пожалуйста))


Информатика (12 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Var i,n,a,b,s:integer;

begin

writeln('Введите количество чисел в последовательности');

readln(n);

for i:=1 to n do begin

writeln('Введите число номер ', i); read(b);

if b mod 5 = 0 then 

s:=s+1;

end;

writeln('Чисел кратных 5:',s);

end.

(1.1k баллов)
0

а это точно правильно??

0

а что значит введите число номер?