напишите программу для вывода квадратов и кубов чисел от 1 до 8

0 голосов
43 просмотров

напишите программу для вывода квадратов и кубов чисел от 1 до 8


Информатика (21 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

var i:integer;

begin

for i:=1 to 8 do

writeln(i,' ->в квадрате ',i*i,' ->в кубе ',i*i*i);

end.

(18 баллов)